Apple прекратила поддержку CloudKit для ранних beta версий Yosemite и iOS 8

Apple прекратила поддержку CloudKit для ранних beta версий Yosemite и iOS 8

Apple отключает новые облачные технологии для старых beta версий Yosemite и iOS 8

26.08.14 в 12:57

Компания Apple разослала разработчикам электронные письма, в которых уведомляет о том, что технологии CloudKit, iCloud Drive, iCloud Photo Library, Mail Drop, история Safari и история звонков требуют установленных OS X Yosemite beta 5 или старше и iOS 8 beta 5 или старше. Если вы используете предыдущие beta версии, вам необходимо обновиться до более свежих версий, чтобы продолжить пользоваться этими новыми функциями.

Эти изменения связаны видимо с тем, что Apple подготавливаясь к скорому выпуску новых технологий в свет, отключает сервера для более ранних beta версий своей OS X и iOS.

iOS 8 будет официально выпущена уже через 2 недели, вместе с презентацией iPhone 6 и будет предустановлена на эти устройства.